Upgrade from 2.5.0


#1

Hi,

I’ve reactivated my old v 2.5.0 VM and I want to update to 2.7.4. Can I update directly or do I have to do it step by step? 2.5.0 uses Ruby 2.5.1 and I’ve read that the current version uses Ruby 2.6. Other versions between 2.5.0 and 2.7.4 use other Ruby versions. When I’ve to do a update step by step is ist also required to update Ruby step by step or can I directly switch to 2.6?

TIA


#2

Reinstalled and migrated. Works.