Upgrade 3.0.0 to a more current version

My server is on 3.0.0 without docker. While trying to upgrade I ran into this “mimemagic” issue.

Is there a recommended upgrade path to get more current and avoid any unpleasant problems?

What ever I try I run into this issue: Mimemagic 0.3.5 no longer available Every thing mentioned there does not help.

Hello, I had the same problem a month or so back. I did get it running again with help from the people on here.

Have a look through and see if anything here helps.

Thanks, but as I wrote: Every thing mentioned there does not help.

Echoing from that thread, can you say what you tried and post any messages you get?

1 Like

Just update to 3.4.0, you won’t have this dependency issue.

1 Like