[solved] Update database from 1.3.2

Hi,

I’ve got an old (and big) instance that’s still in 1.3.2 version. Since there’s the special prepare_for_foreign_keys task in 1.4.2, should I migrate the database directly from 1.3.2 to 1.4.3 or go through the 1.4.1 version before ?

I did start with upgrading to 1.4.1 then to 1.4.3.