Remote/federated users displayed with wrong information

I set up my Mastodon instance (https://startupcafe.xyz) and started following some random people to try it out. But when I look at my feed I only see posts from 2019 from them, while there are posts just a few hours old.

NOTE: I had some issues with Redis at the beginning (grep-ing through the sidekiq logs shows some ERRORs that it cant connect to redis, which I now resolved). Sidekiq has 5 failed tasks

What am I doing wrong?

EDIT: For example it only shows 1 post for the TOR project
EDIT: Their follower and following counts are wrong as well. I can’t see boosts from those users. For some users it simply doesn’t load any posts and just says “older posts are not shown, visit the original profile”
EDIT: Tried tootctl feeds build myusername, but it didn’t change anything about the problem.

Solved via IRC, only pinned posts are fetched retroactively

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.