Outdated documentation

Hello!
I tried today to create a new server, following the procedure you can found in Installation - Mastodon documentation
but in middle of things I started to get versioning errors about the installed packets. As one example, right now mastodon files require ruby 2.6.5 but the document let you install 2.6.1 (and later you get the version error). Trying to manually overcome that, you will met later with other errors, so the need to check this document.

I’d suggest to update the procedure to make it current with the actual release.