Maximum supported version of NodeJS

Hello there,

I was wondering if it was possible to put the maximum supported version of NodeJS in the documentation.

Right now it just says to install v12 but i have v14 installed and it works just fine so i was wondering if v16 would work.

I am not sure it has been tried with NodeJS 16 but I’m not aware of anything that would prevent it from working as intended. Previous versions of Mastodon had a dependency that routinely had compatibility issues, but that is not the case anymore.