How do I enable boosting


#1

I am new to the site, but when I set up my profile my toots were able to be boosted, now there are not. I have checked EVERYTHING in my profile to enable this but cannot figure it out. Can some please assist me with this issue.

Thanks in advance.

KelisMonet


#2

Can you go to https://your-instance-name-here/settings/preferences#settings_publishing and see what is your default “privacy” preference?

Only “public” toots can be boosted.

You can also change it for every toot by clicking the padlock icon and changing the post visibility to public.