Error while performing RAILS_ENV

When I perform the command " RAILS_ENV=production bundle exec rake mastodon:setup" I get the error message " Could not find rake-13.0.1 in any of the sources Run bundle install to install missing gems.

When I run bundle install I get the error " Fetching gem metadata from https://rubygems.org/
Could not find sidekiq-unique-jobs-6.0.18 in any of the sources"

These commands are perform as user Mastodon

dead in the water for going further

Keith

A post was merged into an existing topic: Cannot install Mastodon 3.1.2: Could not find sidekiq-unique-jobs-6.0.18 in any of the sources