Digitalocean 1 click app doesn't work

Hello Mastodon community,

I tried to install Mastodon via Digitalocean 1 click app and received following error:

An unexpected error occurred:
The client lacks sufficient authorization :: Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See End of Life Plan for ACMEv1 - API Announcements - Let's Encrypt Community Support for details.

Seems that image file needs an update.

Reason for that error is because letsencrypt doesn’t support ACMEv1 anymore. When I ran into this problem I updated the letsencrypt install before running the install script for mastodon.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.